Bug 1412911

Summary: Rebase openstack-ironic-python-agent to 1.5.1
Product: Red Hat OpenStack Reporter: Jon Schlueter <jschluet>
Component: openstack-ironic-python-agentAssignee: Dmitry Tantsur <dtantsur>
Status: CLOSED ERRATA QA Contact: Raviv Bar-Tal <rbartal>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 10.0 (Newton)CC: mburns, nlevinki, slinaber
Target Milestone: z1Keywords: Rebase, Triaged, ZStream
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-01 14:47:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jon Schlueter 2017-01-13 06:04:06 UTC
Rebase to 5.2.0 to pull in current version

Comment 2 Jon Schlueter 2017-01-13 16:46:34 UTC
openstack-ironic-python-agent-1.5.1-1.el7ost

Comment 7 errata-xmlrpc 2017-02-01 14:47:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0234.html