Bug 1413091

Summary: Rebase python-ironic-lib to 2.1.2
Product: Red Hat OpenStack Reporter: Jon Schlueter <jschluet>
Component: python-ironic-libAssignee: Jon Schlueter <jschluet>
Status: CLOSED ERRATA QA Contact: nlevinki <nlevinki>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 10.0 (Newton)CC: apevec, jjoyce, jschluet, lhh
Target Milestone: z1Keywords: Rebase, Triaged, ZStream
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-ironic-lib-2.1.2-1.el7ost Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-01 14:47:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jon Schlueter 2017-01-13 15:33:01 UTC
Rebase to 5.2.0 to pull in current version

Comment 2 Jon Schlueter 2017-01-13 16:33:31 UTC
python-ironic-lib-2.1.2-1.el7ost

Comment 3 Jon Schlueter 2017-01-13 17:16:43 UTC
python-ironic-lib-2.1.2-1.el7ost

Comment 8 errata-xmlrpc 2017-02-01 14:47:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0234.html