Bug 1413539

Summary: add support for msbuild project files to s2i-dotnetcore
Product: dotNET Reporter: Tom Deseyn <tdeseyn>
Component: rh-dotnetcore10-containerAssignee: Omair Majid <omajid>
Status: CLOSED CURRENTRELEASE QA Contact: jiri vanek <jvanek>
Severity: unspecified Docs Contact: Les Williams <lwilliam>
Priority: unspecified    
Version: 2.0CC: andrew.slice, bodavis, briang, dbhole, kanderso, lzachar, rwagner, sgehwolf, tatanaka
Target Milestone: ga   
Target Release: 2.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-31 14:43:28 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tom Deseyn 2017-01-16 10:42:55 UTC
project.json is deprecated in favor of msbuild project files.

This is part of the .NET Core 2.0 release.

Comment 2 Takayoshi Tanaka 2017-05-16 06:26:54 UTC
It appears here is the working upstream branch.
https://github.com/redhat-developer/s2i-dotnetcore/tree/2.0-dev/2.0

Comment 5 Omair Majid 2017-08-31 14:43:28 UTC
This was fixed with the .NET Core 2.0 release but it looks like this bug fell through the cracks. Closing it now.