Bug 1413598 (fltk-rebase)

Summary: [REBASE] Update fltk to 1.3.4 for tigervnc
Product: Red Hat Enterprise Linux 7 Reporter: Jan Grulich <jgrulich>
Component: fltkAssignee: Jan Grulich <jgrulich>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.4CC: briang, isenfeld, tpelka
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-01 20:50:05 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1388620, 1393395    

Description Jan Grulich 2017-01-16 13:25:44 UTC
Description of problem:
Tigervnc requires fltk in version 1.3.3, while we still ship some 1.3.x snapshot. To be sure we have everything what tigervnc needs I would like to update it to 1.3.4, which is the latest stable version of 1.3. It doesn't seem to be used by anything else besides tigervnc so it should be safe to update it and even if it would be heavily used, then updating to recent stable version is way better than having some random snapshot.

Comment 1 Jan Grulich 2017-01-16 13:26:53 UTC
PS: I have no problem with doing the rebase myself altogether with tigervnc.

Comment 3 Jan Grulich 2017-02-22 08:55:53 UTC
Fltk has been updated in RHEL 7.4 branch.

Comment 6 errata-xmlrpc 2017-08-01 20:50:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2017:2000