Bug 1414053

Summary: Clarify/update SBD doc re: support
Product: Red Hat Enterprise Linux 7 Reporter: Steven J. Levine <slevine>
Component: doc-High_Availability_Add-On_ReferenceAssignee: Steven J. Levine <slevine>
Status: CLOSED CURRENTRELEASE QA Contact: ecs-bugs
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.3CC: cfeist, cluster-qe, kwenning, rhel-docs, royoung, slevine
Target Milestone: rcKeywords: Documentation
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1413951 Environment:
Last Closed: 2017-07-27 20:33:10 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1337236, 1413951    
Bug Blocks: 1410192, 1413958    

Description Steven J. Levine 2017-01-17 15:49:14 UTC
+++ This bug was initially created as a clone of Bug #1413951 +++

Description of problem:
SBD provided with RHEL doesn't support usage of shared storage - just watchdog


Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Klaus Wenninger on 2017-01-17 07:36:19 EST ---

Since we don't support sbd on remote-nodes we won't support shared block devices
with sbd there either.
As with sbd support in general on remote-nodes use of shared block devices there
is not explicitly disabled and in fact seems to be working as expected if
parameters '-n {remote_node_name}' is added to sbd-config.

--- Additional comment from Klaus Wenninger on 2017-01-17 10:37:32 EST ---

Guess documentation has to state that we don't support shared block devices
on pacemaker-remote in quite an unambiguous way.

Comment 1 Steven J. Levine 2017-01-20 19:50:25 UTC
See also:

https://bugzilla.redhat.com/show_bug.cgi?id=1386937


Bug 1386937 - Update SBD article on customer portal for RHEL 7.4

Comment 3 Steven J. Levine 2017-07-27 20:33:10 UTC
This is on the Portal, with links to other articles that will address this BZ, so I'm closing this.


https://access.redhat.com/articles/2943361