Bug 1414128

Summary: Document max_sectors_kb in DM-Multipath manual for RHEL 6
Product: Red Hat Enterprise Linux 6 Reporter: Steven J. Levine <slevine>
Component: doc-DM_MultipathAssignee: Steven J. Levine <slevine>
Status: CLOSED CURRENTRELEASE QA Contact: ecs-bugs
Severity: medium Docs Contact:
Priority: unspecified    
Version: 6.9CC: adstrong, agk, bmarzins, dwysocha, hannsj_uhl, heinzm, lilin, mnavrati, msnitzer, prajnoha, prockai, rbalakri, rhel-docs, shiva.krishna, yizhan, zkabelac
Target Milestone: rcKeywords: Documentation
Target Release: 6.9Flags: slevine: needinfo+
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1322532 Environment:
Last Closed: 2017-03-22 15:47:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1291406, 1322532, 1355669    
Bug Blocks: 1269194, 1324930, 1391462, 1394059    

Comment 4 Steven J. Levine 2017-01-17 20:53:03 UTC
*** Bug 1411974 has been marked as a duplicate of this bug. ***

Comment 7 Steven J. Levine 2017-01-20 20:31:24 UTC
I have added the parameter and description as approved here to the current RHEL 6.9 draft of the manual.

Comment 8 Steven J. Levine 2017-03-22 15:47:31 UTC
This information is now on the Portal in the parameter tables of this chapter:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/DM_Multipath/mpio_configfile.html