Bug 1415744

Summary: rhn-search traceback - immediateTrigger-server exists with certain identification
Product: Red Hat Enterprise Linux 6 Reporter: Eric Herget <eherget>
Component: rhn-client-toolsAssignee: Tomáš Kašpárek <tkasparek>
Status: CLOSED NOTABUG QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.9CC: eherget, lhellebr, pstudeni, risantam, satellite-qa-list, tkasparek, tlestach
Target Milestone: rc   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1378441 Environment:
Last Closed: 2017-06-30 07:47:48 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1414579    
Bug Blocks:    

Comment 1 Eric Herget 2017-01-23 15:49:10 UTC
I mistakenly created this BZ as a Satellite BZ, not RHEL.  This BZ corrects that.

Comment 2 Eric Herget 2017-01-23 15:49:24 UTC
The spacewalk commit for this fix is:
d94017eb49a6161673b6999339d9d6e1d5953612

Comment 3 Eric Herget 2017-01-23 15:58:11 UTC
*** Bug 1378441 has been marked as a duplicate of this bug. ***

Comment 4 Eric Herget 2017-02-01 17:54:24 UTC
Regression fix applied.  The spacewalk commit for this fix is now these two commits:
d94017eb49a6161673b6999339d9d6e1d5953612
eed4b7cf20ff5316a746f9df3ffa70a24c29b206

Comment 6 Tomas Lestach 2017-06-30 07:47:48 UTC
Eric: The BZ is only necessary on systems where we use python 3.  That should be Fedora 25 and higher, but not RHEL 7 or lower.

This bug does not affect RHEL6. Closing NOTABUG.