Bug 1415824

Summary: The tomcat6 build is incompatible with the ECJ update
Product: Red Hat Enterprise Linux 6 Reporter: Coty Sutherland <csutherl>
Component: tomcat6Assignee: Coty Sutherland <csutherl>
Status: CLOSED CURRENTRELEASE QA Contact: Jan Onderka <jonderka>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 6.9CC: csutherl, mbabacek, mkolaja, salmy, toneata
Target Milestone: rcKeywords: Regression, ZStream
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1461851 (view as bug list) Environment:
Last Closed: 2018-06-21 08:43:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1402665, 1413588, 1441478, 1461851    

Description Coty Sutherland 2017-01-23 20:12:01 UTC
As an unforeseen problem due to rhbz#1336481, tomcat6 no longer builds (it needs a patch to be compatible). I have to get this fixed before I can get build for the latest rhel-6.9 fixes.

Details for the fix are documented in asfbz#64615 (https://bz.apache.org/bugzilla/show_bug.cgi?id=54615). The fix is http://svn.apache.org/r1476932.