Bug 1416

Summary: 3c59x.o is for older kernel.
Product: [Retired] Red Hat Linux Reporter: Jeremiah Johnson <jjohnson>
Component: distributionAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-14 03:13:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jeremiah Johnson 1999-03-04 02:23:36 UTC
3c59x.o fails to load because its for 2.2.1-4 while the
install floppy is running 2.2.2-1Boot. The last " fixed "
boot.img had alot of NIC modules either failing to load
because of the above reason, or not existing at all. This is
something that should be looked at deeper.

Comment 1 Matt Wilson 1999-03-14 03:13:59 UTC
fixed in next cut.