Bug 1416822

Summary: VHD image for AWS mounts database drive as /mnt
Product: Red Hat CloudForms Management Engine Reporter: Satoe Imaishi <simaishi>
Component: BuildAssignee: Satoe Imaishi <simaishi>
Status: CLOSED ERRATA QA Contact: Matouš Mojžíš <mmojzis>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 5.7.0CC: cpelland, jhardy, jocarter, mmojzis, obarenbo, sacpatil, simaishi
Target Milestone: GAKeywords: ZStream
Target Release: 5.6.4   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 5.6.4.0 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1413835 Environment:
Last Closed: 2017-03-09 17:08:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core Target Upstream Version:
Bug Depends On: 1413835    
Bug Blocks:    

Comment 3 Matouš Mojžíš 2017-02-08 15:35:22 UTC
Verified in 5.6.4.0 Using this manual: https://access.redhat.com/documentation/en/red-hat-cloudforms/4.2/paged/installing-red-hat-cloudforms-on-amazon-elastic-compute-cloud-amazon-ec2/ I added appliance as ec2 instance with additional drive as /dev/sdb. Then I set up appliance to use /dev/sdb as internal database storage. Rebooted and then checked appliance and web ui. Both was working.

Comment 7 errata-xmlrpc 2017-03-09 17:08:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0474.html