Bug 1416887

Summary: [5.0.z-rhel-7] nova creates an invalid ethernet/bridge interface definition in virsh xml
Product: Red Hat OpenStack Reporter: Stephen Gordon <sgordon>
Component: openstack-novaAssignee: Artom Lifshitz <alifshit>
Status: CLOSED ERRATA QA Contact: Prasanth Anbalagan <panbalag>
Severity: high Docs Contact:
Priority: high    
Version: 5.0 (RHEL 7)CC: alifshit, berrange, dasmith, eglynn, gszasz, kchamart, nyechiel, panbalag, rhos-integ, sbauza, sferdjao, sgordon, srevivo, vromanso
Target Milestone: asyncKeywords: Regression, Triaged, ZStream
Target Release: 5.0 (RHEL 7)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-nova-2014.1.5-33.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1408464
: 1431252 (view as bug list) Environment:
Last Closed: 2017-06-14 15:35:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1408464, 1412834    
Bug Blocks: 1431252    

Comment 6 errata-xmlrpc 2017-06-14 15:35:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1443