Bug 1417016

Summary: [RFE] Having an options to change date format from MM/DD/YY to DD/MM/YY
Product: Red Hat CloudForms Management Engine Reporter: tachoi
Component: AutomateAssignee: John Hardy <jhardy>
Status: CLOSED WONTFIX QA Contact: Dave Johnson <dajohnso>
Severity: medium Docs Contact:
Priority: medium    
Version: 5.6.0CC: eng-i18n-bugs, furlongm, gmccullo, jhardy, kdixon, mkanoor, myamamot, obarenbo, petersen, tagoh, tfitzger
Target Milestone: GAKeywords: FutureFeature
Target Release: cfme-future   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-05-22 18:11:54 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1480786    

Description tachoi 2017-01-27 01:18:11 UTC
Description of problem:
Customer added a date/time Element to a dialog under Automate --> Customization.  The issue is that pre-coded date dialog is using only American Style date format, MM/DD/YY(not DD/MM/YY). Wants to have an option to change between them as it gives a confusion to end-user in some countries.

Version-Release number of selected component (if applicable):
CFME 4.1

How reproducible:
Customer added a date/time Element to a dialog under Automate --> Customization. 

Steps to Reproduce:
1.
2.
3.

Actual results:
No option to change date format between MM/DD/YY and DD/MM/YY

Expected results:
Having an option to change date format between MM/DD/YY and DD/MM/YY

Additional info: