Bug 141748

Summary: nfsd shutdown always fails
Product: [Fedora] Fedora Reporter: Sammy <umar>
Component: nfs-utilsAssignee: Steve Dickson <steved>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-31 15:57:04 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Sammy 2004-12-03 09:47:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) (KHTML, like Gecko)

Description of problem:
Also with -43. When the system is shutting down nfs always gives {FAILED}
message. Other services shutdown ok. If I shut it down by hand ./nfs stop
and do ps -ef, all of the [nfsd] services are still there.

Version-Release number of selected component (if applicable):
nfs-utils-1.0.6-44

How reproducible:
Always

Steps to Reproduce:
1.update to latest devel
2.shutdown nfs
3.
    

Additional info:
Comment 1 Steve Dickson 2005-10-31 15:57:04 EST
I am unable to reproduce this with the current nfs-utils in RAWHIDE.