Bug 1418377

Summary: Rebase libreswan in 7.3.z
Product: Red Hat Enterprise Linux 7 Reporter: Eric Paris <eparis>
Component: libreswanAssignee: Paul Wouters <pwouters>
Status: CLOSED DUPLICATE QA Contact: BaseOS QE Security Team <qe-baseos-security>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.3CC: bbennett, cww, dcbw, erjones, mcurry, pwouters
Target Milestone: rcKeywords: Rebase
Target Release: ---Flags: erjones: needinfo? (cww)
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-07 16:13:00 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Eric Paris 2017-02-01 16:49:15 UTC
https://docs.openshift.com/container-platform/3.3/admin_guide/ipsec.html
https://docs.openshift.com/container-platform/3.4/admin_guide/ipsec.html

Were both written and pushed live to customers with the expectation that we would get libreswan v3.19+ in 7.3. Although there was a 7.3 rebase it wasn't new enough. Now we have (paying) OpenShift customers trying to use our instructions.

We are working to remove the documentation. But we would like to request a rebase in 7.3.z. I know it is odd, but GSS is already taking the heat for this mistake.

Comment 5 Chris Williams 2017-02-07 16:13:00 UTC

*** This bug has been marked as a duplicate of bug 1399883 ***