Bug 1418923

Summary: links to embedded files and clients aren't working
Product: [oVirt] ovirt-engine Reporter: Sandro Bonazzola <sbonazzo>
Component: Frontend.WebAdminAssignee: bugs <bugs>
Status: CLOSED CURRENTRELEASE QA Contact: Pavel Stehlik <pstehlik>
Severity: medium Docs Contact:
Priority: urgent    
Version: 4.1.0.3CC: bugs, gklein, mgoldboi, michal.skrivanek, oourfali, tjelinek
Target Milestone: ovirt-4.1.1Keywords: Regression
Target Release: ---Flags: rule-engine: ovirt-4.1+
rule-engine: blocker+
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-15 07:54:48 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Virt RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Sandro Bonazzola 2017-02-03 07:39:55 UTC
Description of problem:
links to embedded files and clients aren't working, engine says 404, examples:
https://[your manager's address]/ovirt-engine/services/files/spice/usbdk-x64.msi
https://[your manager's address]/ovirt-engine/services/files/spice/virt-viewer-x64.msi
and other,
but they are in docs(in ovirt and also in rhel)

Reported on users@ovirt.org mailing list: http://lists.ovirt.org/pipermail/users/2017-February/079415.html

Comment 1 Red Hat Bugzilla Rules Engine 2017-02-03 07:40:01 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 2 Greg Sheremeta 2017-02-07 21:21:08 UTC
@Michal would this be a virt issue?

Comment 3 Oved Ourfali 2017-02-08 09:57:10 UTC
Moving to virt.
If you need help, talk to me.

Comment 4 Tomas Jelinek 2017-02-10 10:17:13 UTC
The documentation referenced the incorrect links, fixed in documentation:

https://github.com/oVirt/ovirt-site/pull/784/commits/c575b4914306cd19b68357e3fb0c2f183dfc6fe9

Comment 5 Tomas Jelinek 2017-02-15 07:54:48 UTC
fixed in upstream docs only