Bug 1419935

Summary: bkr job-results TypeError
Product: [Community] Beaker Reporter: Stanislav Zidek <szidek>
Component: command lineAssignee: beaker-dev-list
Status: CLOSED DUPLICATE QA Contact: tools-bugs <tools-bugs>
Severity: high Docs Contact:
Priority: medium    
Version: 24CC: azelinka, dcallagh, kvolny, mjia, rjoost
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-23 15:18:49 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Stanislav Zidek 2017-02-07 12:50:05 UTC
Version-Release number of selected component (if applicable):
beaker-client-24.0-1.el6eng.noarch

How reproducible:
always

Steps to Reproduce:
1. bkr job-results J:1702180

Actual results:
XML-RPC fault: <type 'exceptions.TypeError'>:to_xml() takes at most 4 arguments (5 given)

Expected results:
XML with results

Comment 1 Karel Volný 2017-02-21 14:57:24 UTC
duplicate of bug #1416814?

Comment 2 Dan Callaghan 2017-02-23 15:18:49 UTC
Indeed.

*** This bug has been marked as a duplicate of bug 1416814 ***