Bug 1431848

Summary: IPV6 support for RGW NFS
Product: Red Hat Ceph Storage Reporter: Uday Boppana <uboppana>
Component: RGWAssignee: Matt Benjamin (redhat) <mbenjamin>
Status: CLOSED ERRATA QA Contact: Ramakrishnan Periyasamy <rperiyas>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 2.3CC: cbodley, ceph-eng-bugs, hnallurv, kbader, kdreyer, mbenjamin, owasserm, sweil
Target Milestone: rc   
Target Release: 2.3   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: RHEL: ceph-10.2.7-2.el7cp Ubuntu: ceph_10.2.7-3redhat1xenial Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-06-19 13:30:43 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Uday Boppana 2017-03-13 20:45:52 UTC
IPV6 support for RGW NFS for NFS V4.

Comment 4 Ramakrishnan Periyasamy 2017-05-30 11:44:55 UTC
Moving this RFE to verified state.

NFSv4 tests with IPV6 are executed and test results are updated in polarion.

Comment 6 errata-xmlrpc 2017-06-19 13:30:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1497