Bug 1436427

Summary: update to nfs-ganesha 2.4.5
Product: Red Hat Ceph Storage Reporter: Ken Dreyer (Red Hat) <kdreyer>
Component: DistributionAssignee: Ken Dreyer (Red Hat) <kdreyer>
Status: CLOSED ERRATA QA Contact: Ramakrishnan Periyasamy <rperiyas>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 2.3CC: hnallurv, mbenjamin
Target Milestone: rc   
Target Release: 2.3   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: RHEL: nfs-ganesha-2.4.5-3.el7cp Ubuntu: nfs-ganesha_2.4.5-3redhat1xenial Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-06-19 13:30:54 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ken Dreyer (Red Hat) 2017-03-27 21:59:52 UTC
We should update to the latest nfs-ganesha upstream (V2.4.5 will be tagged soon) to get the latest RGW fixes.

Comment 9 errata-xmlrpc 2017-06-19 13:30:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1497