Bug 1438890

Summary: bigswitch RHOSP 10 deployment error (compute deployment error)
Product: Red Hat OpenStack Reporter: Alex Schultz <aschultz>
Component: openstack-tripleo-heat-templatesAssignee: Alex Schultz <aschultz>
Status: CLOSED ERRATA QA Contact: Gurenko Alex <agurenko>
Severity: medium Docs Contact:
Priority: medium    
Version: 11.0 (Ocata)CC: aschultz, augol, dbecker, dmacpher, dsneddon, jjoyce, jschluet, mburns, mcornea, morazi, rhel-osp-director-maint, rhosp-bugs-internal, slinaber, tvignaud
Target Milestone: rcKeywords: OtherQA, Triaged
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-6.0.0-4.el7ost Doc Type: Bug Fix
Doc Text:
OpenStack Platform 10 included a broken Big Switch agent configuration. Deploying Big Switch agents with the provided heat templates resulted in deployment failures. This fix updates the heat templates to properly deploy Big Switch agents. Now the director correctly deploys the Big Switch agent service in composable roles.
Story Points: ---
Clone Of: 1428986
: 1438893 (view as bug list) Environment:
Last Closed: 2017-05-17 20:17:49 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1428986    
Bug Blocks: 1438893    

Comment 1 Alex Schultz 2017-04-04 16:58:31 UTC
fixes to bigswitch support were merged upstream as part of stable/ocata.

Comment 4 errata-xmlrpc 2017-05-17 20:17:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245