Bug 1439158

Summary: Amphora image creation script gaps
Product: Red Hat OpenStack Reporter: Alexander Stafeyev <astafeye>
Component: openstack-octaviaAssignee: Bernard Cafarelli <bcafarel>
Status: CLOSED ERRATA QA Contact: Alexander Stafeyev <astafeye>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 11.0 (Ocata)CC: amuller, ihrachys, lbopf, lpeer, majopela, nyechiel
Target Milestone: rcKeywords: Triaged
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-octavia-0.10.0-4.el7ost Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-05-17 20:18:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1433523    

Comment 3 Alexander Stafeyev 2017-04-19 05:02:52 UTC
the script looks good 

Image file /home/stack/amphora-x64-haproxy.qcow2 created...
[stack@undercloud-0 ~]$ rpm -qa | grep octav
openstack-octavia-common-0.10.0-5.el7ost.noarch

Comment 4 errata-xmlrpc 2017-05-17 20:18:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245