Bug 1440469

Summary: Nodes registration never ends until the window is refreshed
Product: Red Hat OpenStack Reporter: Ola Pavlenko <opavlenk>
Component: puppet-tripleoAssignee: Jason E. Rist <jrist>
Status: CLOSED ERRATA QA Contact: Ola Pavlenko <opavlenk>
Severity: medium Docs Contact:
Priority: high    
Version: 11.0 (Ocata)CC: jjoyce, jrist, jschluet, slinaber, tvignaud
Target Milestone: rcKeywords: Triaged
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: puppet-tripleo-6.3.0-11.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-05-17 20:19:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 4 Ola Pavlenko 2017-04-26 16:05:10 UTC
Verified: openstack-tripleo-ui-3.1.0-9.el7ost.noarch

Comment 5 errata-xmlrpc 2017-05-17 20:19:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245