Bug 1446326

Summary: [RFE] roles to support new MGR Ceph daemon
Product: Red Hat OpenStack Reporter: Federico Lucifredi <flucifre>
Component: openstack-tripleo-heat-templatesAssignee: Giulio Fidente <gfidente>
Status: CLOSED ERRATA QA Contact: Yogev Rabl <yrabl>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: aschultz, dbecker, gfidente, jomurphy, jschluet, mburns, morazi, rhel-osp-director-maint, rhos-flags, sclewis, scohen, skatlapa
Target Milestone: Upstream M1Keywords: FutureFeature, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-8.0.0-0.20180103192341 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-06-27 13:31:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Federico Lucifredi 2017-04-27 16:33:20 UTC
Description of problem:

With Ceph 3.0 a new daemon called the 'manager' (MGR) is introduced that takes over some responsibilities from the MON daemon that do not really belong there.

The initial configuration for 3.0 and OSP 12 is that there should be one MGR daemon co-located with any of the three MONs.

Comment 1 Red Hat Bugzilla Rules Engine 2017-04-27 16:34:10 UTC
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.

Comment 10 Yogev Rabl 2018-03-19 18:37:09 UTC
verified

Comment 12 errata-xmlrpc 2018-06-27 13:31:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086