Bug 1460

Summary: "Comps file is not version 0.1 as expected" During install from mirror site
Product: [Retired] Red Hat Linux Reporter: mike
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2CC: mike
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-11 23:28:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mike 1999-03-09 21:28:21 UTC
The comps file version is 0.1.  I have tried to download
the comps file from
serveral ftp sites and still get the same error.  It is
finding the file, but
it refuses to acknowledge that it is version 0.1

Here is the first couple of lines from base/comps:

0.1

1 Base
perl
rhs-hwdiag

Comment 1 David Lawrence 1999-03-11 23:28:59 UTC
Try using the lastest version of the boot and supp disk from
updates.redhat.com and see if this helps.