Bug 146492

Summary: Manpage telnet-command is garbage
Product: [Fedora] Fedora Reporter: Jacco Logtenberg <jacco>
Component: krb5Assignee: Nalin Dahyabhai <nalin>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: low Docs Contact:
Priority: medium    
Version: 3   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 14:08:04 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jacco Logtenberg 2005-01-28 15:33:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
The manpage of the telnet-command shows a lot of garbage. Telnet
itself does work fine.
I tried different telnet emulators (ssh, telnet, ivt, putty) -> no
difference.


[jacco@riker ~]$ echo $TERM
vt100
[jacco@riker ~]$ man telnet
        .           .          .          .          .          .    
     .          .          .          .          .          .
        .           .           .           .           .           .
          .           .           .            .            .
        .TH TELNET 1         .SH NAME         telnet � user interface
to the TELNET protocol         .SH SYNOPSIS         .B telnet
        [�8] [�E] [�F] [�K] [�L] [�S tos] [�X authtype] [�a] [�c] [�d]
[�e escapechar] [�f] [�k realm]  [�l  user]  [�n  tracefile]
[�r]  [�x]  [host [port]] The command is used to communicate with
another host using the protocol.  If is invoked without the argu-
ment, it enters command mode, indicated by its prompt ( In this mode,
it accepts and executes the commands listed below.  If it  is
invoked  with arguments, it performs an command with those arguments.
 Specify an 8-bit data path.  This causes an attempt to nego-
tiate the option on both input and output.  Stop any character from
being recognized as an escape character.  �F forward a copy  of
the  local  credentials  to  the remote system.  �K Specify no
automatic login to the remote system.  Specify an 8-bit data path on
output.  This causes the BINARY option to be negotiated on output.  �S
tos Set the IP type-of-service (TOS) option for  the  telnet

Version-Release number of selected component (if applicable):
telnet-0.17-30

How reproducible:
Always

Steps to Reproduce:
1. type 'man telnet'
2.
3.
    

Expected Results:  A correct formatted manpage

Additional info:

A few other FC3-users (I asked them) have the same problem. In Redhat
9.0 the problem doesn't show.
Comment 1 Harald Hoyer 2005-01-28 20:29:04 EST
$ man -aw telnet
/usr/kerberos/man/man1/telnet.1.gz
/usr/share/man/man1/telnet.1.gz

This is the kerberos telnet manpage... it has tabs at the beginning of
some lines..
Comment 2 Sitsofe Wheeler 2005-02-08 15:02:05 EST
This sounds like a dup of bug #145738
Comment 3 Matthew Miller 2005-02-17 20:08:43 EST

*** This bug has been marked as a duplicate of 145738 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:08:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.