Bug 1475469

Summary: widgets related to configuration management should have more obvious titles
Product: Red Hat Satellite Reporter: Chris Duryee <cduryee>
Component: DashboardAssignee: satellite6-bugs <satellite6-bugs>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.2.10CC: jcallaha, tbrisker
Target Milestone: UnspecifiedKeywords: FieldEngineering, Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-09-04 17:45:59 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Duryee 2017-07-26 18:20:07 UTC
Description of problem:

A couple of users have looked at the widgets in the dashboard and assumed that "host configuration status" checkins were referring to katello-agent. This caused confusion, since they thought katello-agent was not operational on their hosts.

Ideally, the "Host configuration status", "Host configuration chart" and "run distribution in the last 30 minutes" widgets would have titles such as "host puppet checkin status" or "host configuration management status". Additionally, the "hosts with no reports" subsection may be clearer as "hosts with no config management reports" or something similar, to make it clear that it's not referring to katello-agent.

Version-Release number of selected component (if applicable): 6.2.10

Comment 3 Tomer Brisker 2017-09-17 13:03:43 UTC
Created redmine issue http://projects.theforeman.org/issues/20967 from this bug

Comment 4 Bryan Kearney 2018-09-04 17:45:59 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.