Bug 1475545

Summary: [abrt] vino: zwp_pointer_gesture_swipe_v1_interface(): vino-server killed by signal 11
Product: [Fedora] Fedora Reporter: gerhard.reihs
Component: vinoAssignee: Søren Sandmann Pedersen <sandmann>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 26CC: debarshir, oholy, sandmann
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
URL: https://retrace.fedoraproject.org/faf/reports/bthash/071e76b93fdeaf5e000e96144f186ebc1ca1f0f4
Whiteboard: abrt_hash:627ff693ff7346bb3b7afce50a7d641fbd70a083;VARIANT_ID=workstation;
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-02-20 07:05:17 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace
none
File: cgroup
none
File: core_backtrace
none
File: cpuinfo
none
File: dso_list
none
File: environ
none
File: limits
none
File: maps
none
File: open_fds
none
File: proc_pid_status
none
File: var_log_messages none

Description gerhard.reihs 2017-07-26 17:09:06 EDT
Version-Release number of selected component:
vino-3.22.0-2.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 3
cmdline:        /usr/libexec/vino-server
crash_function: zwp_pointer_gesture_swipe_v1_interface
executable:     /usr/libexec/vino-server
journald_cursor: s=7f20f9d5eb12410a9af47a03994f5d2a;i=3c74d;b=e17824029ac0424298b3fb484203f8ea;m=d0f98bb7;t=5553ebaca92bb;x=fd11ca0c0a7e0beb
kernel:         4.11.11-300.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 zwp_pointer_gesture_swipe_v1_interface
 #1 XQueryExtension at QuExt.c:43
 #2 get_xinput_base at XTest.c:79
 #3 find_display at XTest.c:83
 #4 XTestQueryExtension at XTest.c:101
 #5 vino_input_init at server/vino-input.c:761
 #6 name_acquired at server/vino-main.c:152
 #7 do_call at gdbusnameowning.c:215
 #8 request_name_cb at gdbusnameowning.c:327
 #9 g_task_return_now at gtask.c:1145
Comment 1 gerhard.reihs 2017-07-26 17:09:13 EDT
Created attachment 1305036 [details]
File: backtrace
Comment 2 gerhard.reihs 2017-07-26 17:09:15 EDT
Created attachment 1305037 [details]
File: cgroup
Comment 3 gerhard.reihs 2017-07-26 17:09:17 EDT
Created attachment 1305038 [details]
File: core_backtrace
Comment 4 gerhard.reihs 2017-07-26 17:09:18 EDT
Created attachment 1305039 [details]
File: cpuinfo
Comment 5 gerhard.reihs 2017-07-26 17:09:21 EDT
Created attachment 1305040 [details]
File: dso_list
Comment 6 gerhard.reihs 2017-07-26 17:09:22 EDT
Created attachment 1305041 [details]
File: environ
Comment 7 gerhard.reihs 2017-07-26 17:09:23 EDT
Created attachment 1305042 [details]
File: limits
Comment 8 gerhard.reihs 2017-07-26 17:09:27 EDT
Created attachment 1305043 [details]
File: maps
Comment 9 gerhard.reihs 2017-07-26 17:09:29 EDT
Created attachment 1305044 [details]
File: open_fds
Comment 10 gerhard.reihs 2017-07-26 17:09:30 EDT
Created attachment 1305045 [details]
File: proc_pid_status
Comment 11 gerhard.reihs 2017-07-26 17:09:32 EDT
Created attachment 1305046 [details]
File: var_log_messages
Comment 12 Ondrej Holy 2018-02-20 07:05:17 EST

*** This bug has been marked as a duplicate of bug 1463851 ***