Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 1475967

Summary: Rebase cockpit-kubernetes in OCP 3.6.0
Product: OpenShift Container Platform Reporter: Dominik Perpeet <dperpeet>
Component: Management ConsoleAssignee: Dominik Perpeet <dperpeet>
Status: CLOSED ERRATA QA Contact: Xingxing Xia <xxia>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.6.0CC: aos-bugs, dperpeet, jokerman, mmccomas, sdodson, smunilla, stefw
Target Milestone: ---Keywords: Rebase
Target Release: ---Flags: xxia: needinfo-
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-08 17:09:22 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Dominik Perpeet 2017-07-27 12:08:57 EDT
We want to rebase cockpit-kubernetes in OCP to add enhancements and fix bugs.
Comment 11 errata-xmlrpc 2017-08-08 17:09:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2446