Bug 1477194

Summary: AD with external auth, When doing group lookup for user group SID number is displayed instead of Group name
Product: Red Hat CloudForms Management Engine Reporter: Satoe Imaishi <simaishi>
Component: ApplianceAssignee: Satoe Imaishi <simaishi>
Status: CLOSED ERRATA QA Contact: Matt Pusateri <mpusater>
Severity: high Docs Contact:
Priority: medium    
Version: 5.6.0CC: abellott, cpelland, dajohnso, dpal, fdewaley, gblomqui, jhardy, jhrozek, jocarter, jvlcek, mpusater, myoder, obarenbo, sbose, simaishi
Target Milestone: GAKeywords: ZStream
Target Release: 5.8.2   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: auth:externalauth:ad
Fixed In Version: 5.8.2.0 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1432518 Environment:
Last Closed: 2017-10-24 00:16:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core Target Upstream Version:
Bug Depends On: 1432518    
Bug Blocks:    

Comment 2 Matt Pusateri 2017-08-30 19:01:32 UTC
Verified 5.8.2.0

Comment 4 errata-xmlrpc 2017-10-24 00:16:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2017:3005