Bug 1477716

Summary: SDN should not set net.ipv4.ip_forward
Product: OpenShift Container Platform Reporter: Phil Cameron <pcameron>
Component: NetworkingAssignee: Phil Cameron <pcameron>
Status: CLOSED ERRATA QA Contact: Meng Bo <bmeng>
Severity: high Docs Contact:
Priority: high    
Version: 3.7.0CC: abhgupta, aos-bugs, bbennett, eparis, gpei, jialiu, jkaur, jokerman, mmccomas, rpenta, sdodson, tbielawa, xtian, yadu
Target Milestone: ---   
Target Release: 3.7.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1372388 Environment:
Last Closed: 2017-11-28 22:06:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1372388    
Bug Blocks: 1415046, 1415067    

Comment 3 Phil Cameron 2017-08-04 13:00:32 UTC
PR 15612 MERGED
https://github.com/openshift/origin/pull/15612

Comment 5 Yan Du 2017-09-28 03:02:15 UTC
Test on latest OCP-3.7 env
openshift v3.7.0-0.127.0
kubernetes v1.7.0+80709908fd

SDN will not set net.ipv4.ip_forward, move bug to verify

Comment 8 errata-xmlrpc 2017-11-28 22:06:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2017:3188