This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 147799

Summary: irssi doesn't scroll in Gnome Terminal
Product: [Fedora] Fedora Reporter: Vidar Seeberg <vseeberg>
Component: gnome-terminalAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 3   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-02-13 21:49:51 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Vidar Seeberg 2005-02-11 09:22:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
irssi doesn't scroll in Gnome Terminal

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Logg in to a channel in irssi
2.Make the conversation go further than one window
3.Notice the last line is always changed. The text doesn't scroll
    

Additional info:
Comment 1 Michael Schwendt 2005-02-13 04:52:45 EST
** (gnome-terminal:2571): WARNING **: No handler for control sequence
`scroll-up' defined.
Comment 2 Vidar Seeberg 2005-02-13 09:57:59 EST
The same applies to irc client EPIC.

It works fine in KDE konsole, but the problem appears in Gnome Terminalk
Comment 3 Ray Strode [halfline] 2005-02-13 21:49:51 EST
Hi,
I'm fairly sure this is fixed in Rawhide.  I've beening meaning to
push a vte fc3 update, but I haven't done it yet.   You can get the
rawhide rpm here:

http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/vte-0.11.11-15.i386.rpm

If upgrading the rpm and restarting gnome-terminal doesn't fix your
problem, feel free to reopen this bug.
Comment 4 JamesT. 2005-03-24 02:23:43 EST
(In reply to comment #3)
> Hi,
> I'm fairly sure this is fixed in Rawhide.  I've beening meaning to
> push a vte fc3 update, but I haven't done it yet.   You can get the
> rawhide rpm here:
> 
>
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/vte-0.11.11-15.i386.rpm
> 
> If upgrading the rpm and restarting gnome-terminal doesn't fix your
> problem, feel free to reopen this bug.


This fix worked for me before. Now the problem is back and the link to the RPM
404s from both fc3 and windows xp.

Any help would be great. Thanks.