Bug 1481651

Summary: Rebuild because of rhel-7.4
Product: [Fedora] Fedora EPEL Reporter: Tuomo Soini <tis>
Component: anjutaAssignee: Moez Roy <moez.roy>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: epel7CC: klember, moez.roy
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: anjuta-3.22.0-2.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-28 16:20:07 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tuomo Soini 2017-08-15 10:59:07 UTC
rhel 7.4 update broke some dependencies for current package so it needs rebuild.

package: 1:anjuta-3.14.1-1.el7.x86_64
unresolved deps: 
     libwebkit2gtk-3.0.so.25()(64bit)
     libvala-0.26.so.0()(64bit)

This requires urgent update because intalled anjuta currently blocks system update.

Comment 1 Kalev Lember 2017-08-15 11:56:35 UTC
Thanks, should be fixed in anjuta-3.22.0-2.el7. Can you ping me on IRC please or send email if there are any other urgent GNOME-related rebuilds that need to be done?

Comment 2 Fedora Update System 2017-08-15 11:57:01 UTC
anjuta-3.22.0-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-a284572848

Comment 3 Fedora Update System 2017-08-15 21:50:46 UTC
anjuta-3.22.0-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-a284572848

Comment 4 Fedora Update System 2017-08-28 16:20:07 UTC
anjuta-3.22.0-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.