Bug 1489698

Summary: [RFE] [ODL] Review all INFO/ERROR logs all over ODL and determine whether some of them should be DEBUG/WARN instead
Product: Red Hat OpenStack Reporter: Nir Yechiel <nyechiel>
Component: opendaylightAssignee: Sam Hague <shague>
Status: CLOSED WONTFIX QA Contact: Noam Manos <nmanos>
Severity: high Docs Contact:
Priority: high    
Version: 12.0 (Pike)CC: mkolesni, shague, trozet
Target Milestone: Upstream M2Keywords: FutureFeature
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-03-06 16:16:24 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nir Yechiel 2017-09-08 07:33:33 UTC
Description of problem:

We need to review all INFO logs all over ODL and determine whether some of them should be DEBUG instead. In addition, need to review all ERROR logs and identify if they should actually be thrown at all (some examples include failing to write to DB due to lock, which ends up trying again later.

Comment 6 Franck Baudin 2019-03-06 16:16:24 UTC
As per depreciation notice [1], closing this bug. Please reopen if relevant for RHOSP13, as this is the only version shipping ODL.

[1] https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/14/html-single/release_notes/index#deprecated_functionality

Comment 7 Franck Baudin 2019-03-06 16:17:42 UTC
As per depreciation notice [1], closing this bug. Please reopen if relevant for RHOSP13, as this is the only version shipping ODL.

[1] https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/14/html-single/release_notes/index#deprecated_functionality