Bug 14921

Summary: Intel Installer failure and workaround
Product: [Retired] Red Hat Linux Reporter: Guy Racuya <gracuya>
Component: installerAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-11-08 05:18:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Guy Racuya 2000-07-31 20:55:09 UTC
Using the 6.2 Installer CD-Rom for Intel computers; installing on a Dell PowerEdge 2400 w/P3 600MHz cpu, 128 M RAM, with PERC
(hardware) RAID1 on SCSI 3 controller.  While using the Custom setup, installer hangs after configuring partitions, and never affords
opportunity to format partitions.  On subsequent bootup, tried using the Server setup, and let the installer automatically do partitioning, 
formatting, etc.  Installer then hung after installing the 280 packages.  On subsequent bootup, tried using the Gnome Workstation install,
and everything went smoothly and successfully.  Successfully attached to TCP/IP network, added user, etc.  Ran Installer again, and
this time I went back to using the Custom Setup.  Now, the only change I made was to edit the mount points for the three partitions already
installed for the Gnome Workstation.  The three partitions are root, boot, and swap.  Installation now continued, allowed me to
choose packages, and then successfully installed the server version with server tools, etc.  My guess is that something in the Installer
is at odds with the partitioning module for the Server and Custom installations.

Comment 1 Michael Fulbright 2000-10-09 20:19:18 UTC
Have you had a chance to try 7.0 on this system?

Comment 2 Brent Fox 2000-11-08 05:18:02 UTC
Closing bug due to inactivity.  Please reopen if the problem persists or if you
have more information.