Bug 1492561

Summary: REAR "ERROR: Cannot find required programs: efibootmgr", after updating to 7.4. [rhel-7.4.z]
Product: Red Hat Enterprise Linux 7 Reporter: Oneata Mircea Teodor <toneata>
Component: rearAssignee: Jakub Mazanek <jmazanek>
Status: CLOSED ERRATA QA Contact: Tereza Cerna <tcerna>
Severity: high Docs Contact: Marc Muehlfeld <mmuehlfe>
Priority: urgent    
Version: 7.4CC: baitken, fkrska, hartsjc, jbastian, jentrena, kwalker, ovasik, pcahyna, qe-baseos-daemons, rblakley, rmetrich, salmy, tcerna
Target Milestone: rcKeywords: Patch, Regression, ZStream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Previously, Relax-and-Recover incorrectly required the dosfsck and efibootmgr utilities installed on systems that do not use UEFI. As a consequence, if the utilities were missing, the "rear mkrescue" command failed with an error. This bug has been fixed. Relax-and-Recover now requires the mentioned utilities to be installed only on UEFI systems.
Story Points: ---
Clone Of: 1479002 Environment:
Last Closed: 2017-10-19 15:14:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1479002    
Bug Blocks:    

Description Oneata Mircea Teodor 2017-09-18 07:28:00 UTC
This bug has been copied from bug #1479002 and has been proposed to be backported to 7.4 z-stream (EUS).

Comment 9 errata-xmlrpc 2017-10-19 15:14:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2937