Bug 1493985

Summary: [ceph-ansible]: Failure in task "ceph-iscsi-gw : lock ssl file access to root only"
Product: Red Hat Ceph Storage Reporter: Tejas <tchandra>
Component: Ceph-AnsibleAssignee: Sébastien Han <shan>
Status: CLOSED ERRATA QA Contact: Tejas <tchandra>
Severity: high Docs Contact:
Priority: high    
Version: 3.0CC: adeza, aschoen, ceph-eng-bugs, gmeno, hnallurv, jdillama, kdreyer, nthomas, pcuzner, sankarshan, seb
Target Milestone: rc   
Target Release: 3.0   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: RHEL: ceph-ansible-3.0.0-0.1.rc13.el7cp Ubuntu: ceph-ansible_3.0.0~rc13-2redhat1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-12-05 23:44:47 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 9 seb 2017-09-25 12:55:20 UTC
Paul, the purge has been added to purge_cluster.yml.
Also, I'm fixing this bug here: github.com/ceph/ceph-ansible/pull/1931

Comment 10 Sébastien Han 2017-09-26 14:55:07 UTC
Still in progress, fixing more bugs

Comment 11 Sébastien Han 2017-09-28 17:45:25 UTC
will be in rc13, tomorrow

Comment 15 Tejas 2017-10-06 02:29:05 UTC
Verified in ceph-ansible-3.0.0-0.1.rc13.el7cp

Comment 18 errata-xmlrpc 2017-12-05 23:44:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3387