Bug 1496456

Summary: Add qclib to comps file for release
Product: Red Hat Enterprise Linux 7 Reporter: Eng Ops Maitai User <engops-maitai>
Component: relengAssignee: Lubos Kocman <lkocman>
Status: CLOSED ERRATA QA Contact: Release Test Team <release-test-team>
Severity: high Docs Contact:
Priority: high    
Version: 7.5CC: bugproxy, dtodorov, hannsj_uhl, jkachuck, jvavra
Target Milestone: rc   
Target Release: 7.5   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-04-10 10:14:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1399177, 1438583, 1522983, 1274474    

Comment 2 Lubos Kocman 2017-10-02 14:31:24 UTC
Added qclib into @addditional-devel.
Record is limited to s390x. I also did check binary, and it's also build exclusively just for this arch.

I made record optional, since I expect that such package will be always pulled in as a dependency of IBM's software rather than installed explicitly.

https://code.engineering.redhat.com/gerrit/gitweb?p=comps.git;a=commit;h=e06aa89417db93c3e8243a8406d16a54e561f2f9

Lubos

Comment 11 errata-xmlrpc 2018-04-10 10:14:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0700