Bug 1503758

Summary: timezone map not visible in anaconda
Product: [Fedora] Fedora Reporter: Paul Whalen <pwhalen>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 27CC: anaconda-maint-list, jonathan, kellin, vanmeeuwen+fedora, vpodzime, vponcova, wwoods
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-10-18 16:31:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
screenshot
none
anaconda.log
none
X.log none

Description Paul Whalen 2017-10-18 16:14:41 UTC
Description of problem:
Testing the nightly from Fedora-27-20171017.n.0, the world map used for selecting the timezone is not displayed. Reproducible in VNC on x86 or ARM, or using initial-setup on arm. 

Version-Release number of selected component (if applicable):
anaconda-27.20.2-1.fc27
mesa-17.2.2-4.fc27

Comment 1 Paul Whalen 2017-10-18 16:16:02 UTC
Created attachment 1340274 [details]
screenshot

Comment 2 Paul Whalen 2017-10-18 16:18:27 UTC
Created attachment 1340275 [details]
anaconda.log

Comment 3 Paul Whalen 2017-10-18 16:19:11 UTC
Created attachment 1340276 [details]
X.log

Comment 4 Vendula Poncova 2017-10-18 16:31:52 UTC

*** This bug has been marked as a duplicate of bug 1502915 ***