Bug 1503796 (ovncontainerization)

Summary: [RFE] Complete and test containerization of all OVN services
Product: Red Hat OpenStack Reporter: Jakub Libosvar <jlibosva>
Component: openstack-tripleo-commonAssignee: Numan Siddique <nusiddiq>
Status: CLOSED ERRATA QA Contact: Eran Kuris <ekuris>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: amuller, chrisw, dalvarez, ekuris, majopela, mburns, nusiddiq, nyechiel, oblaut, slinaber, srevivo, tfreger
Target Milestone: Upstream M2Keywords: FutureFeature, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-common-8.3.1-0.20180103233641.04317ff.el7ost Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1488801 Environment:
Last Closed: 2018-06-27 13:37:56 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1433527, 1560845, 1560849, 1560892, 1795697    
Bug Blocks:    

Comment 7 Eran Kuris 2018-03-28 07:12:02 UTC
Test run results: 
https://polarion.engineering.redhat.com/polarion/#/project/RHELOpenStackPlatform/testrun?id=20180325%2D0745


return to Dev due some bugs

Comment 11 Eran Kuris 2018-04-12 05:18:46 UTC
The RFE verified 
This is the test run results  with all pass & failures

https://polarion.engineering.redhat.com/polarion/#/project/RHELOpenStackPlatform/testrun?id=20180325-0745

Comment 13 errata-xmlrpc 2018-06-27 13:37:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086