Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 150399

Summary: /var/crash/scripts/ owned by multiple packages
Product: Red Hat Enterprise Linux 4 Reporter: Matthew Booth <mbooth>
Component: diskdumputilsAssignee: Dave Anderson <anderson>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0CC: tindoh
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-03-26 17:39:49 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Matthew Booth 2005-03-05 10:54:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 Red Hat/1.0.1-1.4.3

Description of problem:
On RHEL4 GA, /var/crash/scripts is owned by both diskdumputils and netdump-server packages.

[mbooth@mbooth crash]$ rpm -qf /var/crash/scripts/
diskdumputils-0.6.4-0
netdump-server-0.7.4-2


Version-Release number of selected component (if applicable):
diskdumputils-0.6.4-0

How reproducible:
Always

Steps to Reproduce:
1. Install diskdumputils from RHEL4
2. Install netdump-server from RHEL4

Additional info:
Comment 1 Dave Anderson 2005-03-07 08:44:25 EST
Both netdump-server and diskdumputils use/share the same /var/crash
and /var/crash/scripts directories.  

Why exactly is this a problem?  It's been this way since diskdumputils
was introduced in RHEL3-U3.