Bug 150457

Summary: Xen enabled kernel (xen0) hangs at boot on BL20p
Product: [Fedora] Fedora Reporter: Bojan Smojver <bojan>
Component: xenAssignee: Rik van Riel <riel>
Status: CLOSED NOTABUG QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: rawhideCC: wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-09-04 19:07:42 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Screen dump of the hang
none
lspci output of the machine none

Description Bojan Smojver 2005-03-07 01:01:18 EST
Description of problem:
Xen enabled kernel in version 2.6.11-1.1171_FC4xen0 hangs on boot. Screen dump
attached.


Version-Release number of selected component (if applicable):
2.6.11-1.1171_FC4xen0

How reproducible:
Always.


Steps to Reproduce:
1. Attempt to boot the system with Xen0 kernel.

Additional info:
See screen dump and lspci -vv output.
Comment 1 Bojan Smojver 2005-03-07 01:01:18 EST
Created attachment 111729 [details]
Screen dump of the hang
Comment 2 Bojan Smojver 2005-03-07 01:03:26 EST
Created attachment 111730 [details]
lspci output of the machine
Comment 3 Bojan Smojver 2005-03-07 19:50:25 EST
Still the same in 1176.
Comment 4 Bojan Smojver 2005-03-10 20:20:58 EST
Ditto 1177.
Comment 5 Rik van Riel 2005-04-27 22:31:06 EDT
Looks like it's hanging before loading the domain 0 Linux kernel.

Which version of Xen are you running ?

Could you try this night's rawhide xen + kernel-xen0 ?
Comment 6 Bojan Smojver 2005-04-28 06:21:42 EDT
I haven't tried new version for a while (the blade got dedicated to other
things). Will report back when I get to it.
Comment 7 Bojan Smojver 2005-09-04 19:07:42 EDT
This is probably not relevant any more, as I haven't played with it for a while.