Bug 1505321

Summary: we need to remove all systemctl checks because there are numerous errors in Uchiwa caused by those checks when we already using containers.
Product: Red Hat OpenStack Reporter: Leonid Natapov <lnatapov>
Component: opstools-ansibleAssignee: Martin Magr <mmagr>
Status: CLOSED DUPLICATE QA Contact: Leonid Natapov <lnatapov>
Severity: high Docs Contact:
Priority: unspecified    
Version: 12.0 (Pike)CC: jbadiapa, lars, mmagr, mrunge, rmccabe
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-11-08 11:46:24 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Leonid Natapov 2017-10-23 10:21:48 UTC
Description of problem:


we need to remove all systemctl checks because there are numerous errors in Uchiwa caused by those checks when we already using containers.

Example:


command
systemctl is-active neutron-openvswitch-agent || exit 2
duration
0.004
executed
2017-10-23 06:20:49
interval
60
issued
2017-10-23 06:20:49
name
check-neutron-ovs-agent
output
Failed to get D-Bus connection: Operation not permitted
status
2
subscribers
overcloud-neutron-ovs-agent
type
standard
history
2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2, 2

Comment 1 Martin Magr 2017-11-08 11:46:24 UTC

*** This bug has been marked as a duplicate of bug 1498360 ***