Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 1506505

Summary: lightdm-gtk lost shutdown button
Product: [Fedora] Fedora Reporter: Ralf Corsepius <rc040203>
Component: lightdm-gtkAssignee: Alternative GTK desktop environments <alt-gtk-de-sig>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 26CC: alt-gtk-de-sig, cwickert, dowdle, fedora, leigh123linux, rdieter
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: lightdm-gtk-2.0.3-3.fc26 lightdm-gtk-2.0.3-3.fc25 lightdm-gtk-2.0.3-4.fc26 lightdm-gtk-2.0.3-4.fc25 lightdm-gtk-2.0.3-4.fc27 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-11-04 17:09:20 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ralf Corsepius 2017-10-26 05:00:57 EDT
Description of problem:
With the update to lightdm-gtk-2.0.3-1.fc26.x86_64 lightdm-gtk has lost the "shutdown" button.

Version-Release number of selected component (if applicable):
lightdm-gtk-2.0.3-1.fc26.x86_64

Expected behavior:
lightdm to have "shutdown" button.

Additional info:
This is a major behavioral change, which IMHO is inappropriate to be introduce mid life time of a fedora release.

For my personal use-cases, this disqualifies lightdm(-gtk) from further usage.
Comment 1 Wolfgang Ulbrich 2017-10-26 07:19:25 EDT
Hmm, looks like lightdm-gtk changes the default with that update.
For the moment please edit /etc/lightdm/lightdm-gtk-greeter.conf
and add this line.
indicators = ~host;~spacer;~clock;~spacer;~language;~session;~a11y;~power
Comment 2 Fedora Update System 2017-10-26 09:54:09 EDT
lightdm-gtk-2.0.3-3.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-5c8ec6b281
Comment 3 Fedora Update System 2017-10-26 09:54:18 EDT
lightdm-gtk-2.0.3-3.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-85ed1d3916
Comment 4 Fedora Update System 2017-10-26 09:54:24 EDT
lightdm-gtk-2.0.3-3.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-f65e7e53a9
Comment 5 Wolfgang Ulbrich 2017-10-26 09:59:08 EDT
Please test new release.
Comment 6 Fedora Update System 2017-10-27 11:38:42 EDT
lightdm-gtk-2.0.3-3.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-f65e7e53a9
Comment 7 Fedora Update System 2017-10-27 11:39:02 EDT
lightdm-gtk-2.0.3-3.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-85ed1d3916
Comment 8 Fedora Update System 2017-10-27 14:49:15 EDT
lightdm-gtk-2.0.3-3.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-5c8ec6b281
Comment 9 leigh scott 2017-10-28 01:15:06 EDT
*** Bug 1507183 has been marked as a duplicate of this bug. ***
Comment 10 Fedora Update System 2017-11-04 09:47:52 EDT
lightdm-gtk-2.0.3-4.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-5c8ec6b281
Comment 11 Fedora Update System 2017-11-04 09:50:19 EDT
lightdm-gtk-2.0.3-4.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-7942270e13
Comment 12 Fedora Update System 2017-11-04 09:50:26 EDT
lightdm-gtk-2.0.3-4.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-e9c4c42a58
Comment 13 Fedora Update System 2017-11-04 15:04:41 EDT
lightdm-gtk-2.0.3-4.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-5c8ec6b281
Comment 14 Fedora Update System 2017-11-04 15:28:13 EDT
lightdm-gtk-2.0.3-4.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-e9c4c42a58
Comment 15 Fedora Update System 2017-11-04 15:58:33 EDT
lightdm-gtk-2.0.3-4.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-7942270e13
Comment 16 Fedora Update System 2017-11-04 17:09:20 EDT
lightdm-gtk-2.0.3-3.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.
Comment 17 Fedora Update System 2017-11-04 18:13:26 EDT
lightdm-gtk-2.0.3-3.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 18 Fedora Update System 2017-11-13 20:59:41 EST
lightdm-gtk-2.0.3-4.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.
Comment 19 Fedora Update System 2017-11-14 03:50:42 EST
lightdm-gtk-2.0.3-4.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 20 Fedora Update System 2017-11-17 11:41:34 EST
lightdm-gtk-2.0.3-4.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.