Bug 1507183

Summary: lighdm no longer has reboot nor shutdown options
Product: [Fedora] Fedora Reporter: Scott Dowdle <dowdle>
Component: lightdmAssignee: Alternative GTK desktop environments <alt-gtk-de-sig>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 26CC: alt-gtk-de-sig, cwickert, leigh123linux, rdieter
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-10-28 05:15:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Scott Dowdle 2017-10-28 02:31:07 UTC
LightDM login manager no longer has reboot and shutdown options at the main login screen.  It used to be there but has disappeared.  Is there some config way to make it appear again?

Comment 1 leigh scott 2017-10-28 05:15:06 UTC

*** This bug has been marked as a duplicate of bug 1506505 ***

Comment 2 leigh scott 2017-10-28 05:16:35 UTC
FTR lightdm has no GUI element so try reporting it against the right package next time!