Bug 1509963

Summary: Upload files and create plan button is not disabled while create plan is in action
Product: Red Hat OpenStack Reporter: Ola Pavlenko <opavlenk>
Component: openstack-tripleo-uiAssignee: Florian Fuchs <flfuchs>
Status: CLOSED ERRATA QA Contact: Udi <ukalifon>
Severity: medium Docs Contact:
Priority: medium    
Version: 12.0 (Pike)CC: beth.white, jjoyce, jschluet, slinaber, tvignaud
Target Milestone: betaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-ui-8.3.1-0.20180303225336.57e3d96.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-06-27 13:39:00 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 7 Udi 2018-05-01 05:53:49 UTC
Verified: openstack-tripleo-ui-8.3.1-2.el7ost.noarch

Comment 9 errata-xmlrpc 2018-06-27 13:39:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086