Bug 1510409

Summary: Opstools | Availability Monitoring | We need to refactor our check management in osptools-ansible
Product: Red Hat OpenStack Reporter: Leonid Natapov <lnatapov>
Component: opstools-ansibleAssignee: Martin Magr <mmagr>
Status: CLOSED DUPLICATE QA Contact: Leonid Natapov <lnatapov>
Severity: high Docs Contact:
Priority: unspecified    
Version: 12.0 (Pike)CC: jbadiapa, lars, mmagr, mrunge, rmccabe
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-11-08 11:49:39 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Leonid Natapov 2017-11-07 10:45:28 UTC
In OSP12 all system checks are irrelevant but we still use them.
Therefor in Uchiwa there are a lot of false checks with message:

Failed to get D-Bus connection: Operation not permitted

We need to switch manage_checks: to false in opstools-ansible config

Comment 1 Martin Magr 2017-11-08 11:49:39 UTC

*** This bug has been marked as a duplicate of bug 1498360 ***