Bug 151045

Summary: coreutils aren't rebuildable against Rawhide
Product: [Fedora] Fedora Reporter: Robert Scheck <redhat-bugzilla>
Component: coreutilsAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 5.2.1-42 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-03-14 08:21:12 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Robert Scheck 2005-03-14 07:59:22 EST
Description of problem:
coreutils aren't currently rebuildable against Rawhide, dies with an error 
message; caused by gcc4 I would say.

Version-Release number of selected component (if applicable):
coreutils-5.2.1-41

How reproducible:
Everytime, try to rebuild coreutils.

Actual results / Expected results:
coreutils should rebuild.