Bug 1511439

Summary: [OSP13] Create volume from image displays incorrect AZs
Product: Red Hat OpenStack Reporter: Beth White <beth.white>
Component: python-django-horizonAssignee: Beth White <beth.white>
Status: CLOSED ERRATA QA Contact: Radomir Dopieralski <rdopiera>
Severity: medium Docs Contact:
Priority: high    
Version: 10.0 (Newton)CC: aguetta, apannu, athomas, beth.white, iovadia, jschluet, mrunge, rdopiera, srevivo
Target Milestone: betaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-django-horizon-13.0.1-0.20180302203033.96905f8.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1508474 Environment:
Last Closed: 2018-06-27 13:39:00 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1508474    
Bug Blocks: 1511436, 1511438    

Comment 5 errata-xmlrpc 2018-06-27 13:39:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086