Bug 1525505

Summary: QEMU's AIO subsystem gets stuck inhibiting all I/O operations on virtio-blk-pci devices [OSP 8]
Product: Red Hat OpenStack Reporter: Martin Schuppert <mschuppe>
Component: qemu-kvm-rhevAssignee: Virtualization Maintenance <virt-maint>
Status: CLOSED ERRATA QA Contact: Shai Revivo <srevivo>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 8.0 (Liberty)CC: aliang, chayang, coli, jjoyce, juzhang, knoel, ljozsa, lolyu, michen, mrezanin, mtessun, ngu, pbonzini, pingl, qzhang, rhodain, slopezpa, srevivo, stefanha, toneata, virt-maint, xuwei, yhong
Target Milestone: asyncKeywords: Triaged, ZStream
Target Release: 8.0 (Liberty)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: qemu-kvm-rhev-2.9.0-16.el7_4.12 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1513362 Environment:
Last Closed: 2018-01-05 18:34:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1508886, 1513362, 1525507, 1525510    
Bug Blocks: 1525497, 1525500, 1525502, 1525504    

Comment 6 errata-xmlrpc 2018-01-05 18:34:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2018:0056