Bug 1526999

Summary: [RFE] [Octavia] NewCmp: openstack-octavia-ui
Product: Red Hat OpenStack Reporter: Nir Magnezi <nmagnezi>
Component: openstack-octavia-uiAssignee: Nir Magnezi <nmagnezi>
Status: CLOSED ERRATA QA Contact: Alexander Stafeyev <astafeye>
Severity: medium Docs Contact:
Priority: medium    
Version: 13.0 (Queens)CC: amuller, cgoncalves, ihrachys, jlibosva, jschluet, lpeer, majopela, markmc, nyechiel, oblaut, rhos-flags, sclewis, scorcora, srevivo
Target Milestone: Upstream M3Keywords: FutureFeature, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-octavia-ui-1.0.0-0.20180214003648.2bf83b6.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-06-27 13:40:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1513396    
Bug Blocks: 1433523, 1552443    

Description Nir Magnezi 2017-12-18 10:11:44 UTC
Description of problem:
=======================
We'll need to package and ship the Octavia dashboard in OSP13

Upstream repo: https://github.com/openstack/octavia-dashboard
Upstream docs: https://docs.openstack.org/octavia-dashboard/latest/
Proposed spec: https://review.rdoproject.org/r/#/c/11033/

Comment 2 Jakub Libosvar 2018-01-03 14:37:32 UTC
The new RPM packages are:
openstack-octavia-ui
python-octavia-ui-doc

Comment 8 Stuart Corcoran 2018-04-03 16:48:49 UTC
Added blocker flag for OSP13 blocker RFE tracking

Comment 9 Alexander Stafeyev 2018-04-16 11:56:10 UTC
Verifying after running a test plan - found 2 bugs ( opened upstream and downstream) that are not blocking functionality 

https://bugzilla.redhat.com/show_bug.cgi?id=1567823
https://bugzilla.redhat.com/show_bug.cgi?id=1567852

Comment 11 errata-xmlrpc 2018-06-27 13:40:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086