Bug 1530413

Summary: No EPEL 7 Build
Product: [Fedora] Fedora EPEL Reporter: Erinn Looney-Triggs <erinn.looneytriggs>
Component: python-www-authenticateAssignee: Dan Callaghan <dcallagh>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: unspecified    
Version: epel7CC: dcallagh
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: python-www-authenticate-0.9.2-3.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-01-30 16:51:44 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Erinn Looney-Triggs 2018-01-03 01:05:02 UTC
Description of problem:

It looks like this was built in koji but was then deleted, so there is no available EPEL 7 build of www-authenticate that I can find. If you would be so kind as to make one it would be appreciated.

Koji link for info if you like:
https://koji.fedoraproject.org/koji/packageinfo?packageID=23442

Comment 1 Dan Callaghan 2018-01-08 06:44:15 UTC
Hmm, that's weird. Seems like I just built it and then totally forgot to file an update for the EPEL7 build.

Unless there was some reason I realised I couldn't push the package... I didn't leave any notes to myself about it in the package review bug though, so it's probably not that.

Comment 2 Dan Callaghan 2018-01-08 06:46:36 UTC
Oh I see what happened. I filed it alongside aiohttp-negotiate which has some unsatisfied deps on RHEL7.

https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-7220d868a2

I'll do a fresh build and file a new EPEL7 update just for www-authenticate on its own.

Comment 3 Fedora Update System 2018-01-08 06:49:48 UTC
python-www-authenticate-0.9.2-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-f71d518c58

Comment 4 Fedora Update System 2018-01-08 19:56:44 UTC
python-www-authenticate-0.9.2-3.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-f71d518c58

Comment 5 Fedora Update System 2018-01-30 16:51:44 UTC
python-www-authenticate-0.9.2-3.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.